

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	<link href="http://muthamagazine.com/wp/wp-content/uploads/2013/05/favicon-mutha.ico" rel="shortcut icon"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
	
	<meta name="description" content="For Moms, Mothers + Muthas">

	
		        
		<meta property="og:locale" content="en_US" />
		<meta property="og:type" content="Article" />
		<meta property="og:title" content="Nothing to Wear: Comics" />
		<meta property="og:description" content="<div dir="ltr">
<div><img class="aligncenter wp-image-8552 size-large" src="http://muthamagazine.co..." />
		<meta property="og:url" content="http://muthamagazine.com/2017/07/nothing-to-wear-comics/" />
		<meta property="og:site_name" content="Mutha Magazine"/>
		<meta property="og:image" content="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes02-1.jpg?fit=619%2C350" />
	
	
	<title>Nothing to Wear: Comics &#8211; Mutha Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Feed" href="http://muthamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Comments Feed" href="http://muthamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Nothing to Wear: Comics Comments Feed" href="http://muthamagazine.com/2017/07/nothing-to-wear-comics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/muthamagazine.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main_css-css'  href='http://muthamagazine.com/wp/wp-content/themes/gonzo-child/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpcci_custom_css-css'  href='http://muthamagazine.com/wp/wp-content/uploads/abd_libs_dynamic_css/wpcci_custom_css.css?ver=4.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://muthamagazine.com/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://muthamagazine.com/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://muthamagazine.com/wp/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"8551","ajaxurl":"http:\/\/muthamagazine.com\/wp\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"8551","ajaxurl":"http:\/\/muthamagazine.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/themes/gonzo-child/js/libs/modernizr-2.0.6.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/themes/gonzo-child/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","lazy_load":"0","options":{"lensShape":"square","lensSize":200,"lensBorderSize":1,"lensBorderColour":"#ffffff","borderRadius":0,"cursor":"move","zoomWindowWidth":400,"zoomWindowHeight":360,"zoomWindowOffsetx":10,"borderSize":4,"borderColour":"#888888","zoomWindowShadow":4,"lensFadeIn":1,"lensFadeOut":1,"zoomWindowFadeIn":0,"zoomWindowFadeOut":0,"easingAmount  ":12}};
/* ]]> */
</script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.5'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://muthamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://muthamagazine.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://muthamagazine.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HOUSE OF LIT &#8212; It&#8217;s MUTHA at Governors with Pen Parentis' href='http://muthamagazine.com/2017/07/house-of-lit-its-mutha-at-governors-with-pen-parentis/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://muthamagazine.com/2017/07/nothing-to-wear-comics/" />
<link rel='shortlink' href='http://muthamagazine.com/?p=8551' />
<link rel="alternate" type="application/json+oembed" href="http://muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuthamagazine.com%2F2017%2F07%2Fnothing-to-wear-comics%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuthamagazine.com%2F2017%2F07%2Fnothing-to-wear-comics%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nothing to Wear: Comics" />
<meta property="og:url" content="http://muthamagazine.com/2017/07/nothing-to-wear-comics/" />
<meta property="og:description" content="Every few months I go shopping with Helen to try to remedy the &#8220;nothing to wear&#8221; situation.  It&#8217;s fun for me to suggest clothes and for her to shake her head slowly in disbelief a…" />
<meta property="article:published_time" content="2017-07-06T14:00:37+00:00" />
<meta property="article:modified_time" content="2017-06-29T03:03:20+00:00" />
<meta property="og:site_name" content="Mutha Magazine" />
<meta property="og:image" content="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes02-1.jpg?fit=619%2C350" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes02-1.jpg?fit=619%2C350&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://muthamagazine.com/wp/wp-content/themes/gonzo-child/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://muthamagazine.com/wp/wp-content/themes/gonzo-child/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<script>jQuery(document).ready(function(){ jQuery.backstretch("http://muthamagazine.com/wp/wp-content/uploads/2013/05/FakeFood.jpg");	});</script><style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .flex-control-nav li a.flex-active {background-color:#ffba00;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title   {background:#ffba00;}

	::-moz-selection {background:#ffba00;}
	::selection {background:#ffba00;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active {color:#ffba00;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#ffba00;}

	div.omc-cat-top  {border-top-color:#ffba00; !important}     
	
	li.comment > div {border-bottom-color:#ffba00; !important}
	
	body {background:url(http://muthamagazine.com/wp/wp-content/themes/gonzo-child/images/backgrounds/tactile_noise.png) scroll transparent;} body 	{background-image: url(http://muthamagazine.com/wp/wp-content/uploads/2013/05/FakeFood.jpg); background-color:; background-repeat:jQuery Full Screen; background-position:top center; }#omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3);}/* Put your custom css in here  */body {background:#000}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
	body {background-color:#000;}
	#omc-container {box-shadow: none}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-8551 single-format-standard" >

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://muthamagazine.com"><img src="http://muthamagazine.com/wp/wp-content/uploads/2013/05/mutha-magazine-logo.png" alt="Mutha Magazine logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-main" class="menu"><li id='menu-item-26'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://muthamagazine.com/about/" id="F9BA00">About Us</a> <small class="nav_desc">F9BA00</small>
<ul  class="sub-menu">
<li id='menu-item-25'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://muthamagazine.com/contributors/">Contributors</a> </li>
<li id='menu-item-5237'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://muthamagazine.com/submission-guidelines/">Submission Guidelines</a> </li>
</ul>
</li>
<li id='menu-item-4471'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://muthamagazine.com/category/birth-stories/" id="9E65FF">Birth Stories</a> <small class="nav_desc">9E65FF</small>
<ul  class="sub-menu">
<li id='menu-item-4503'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/pregnant/">Pregnant!</a> </li>
<li id='menu-item-4514'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/families/adoption-stories/">Adoption Stories</a> </li>
<li id='menu-item-4489'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/foster-parenting/">Foster Parenting</a> </li>
<li id='menu-item-4479'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/baby-dreaming/">Baby Dreaming</a> </li>
</ul>
</li>
<li id='menu-item-4469'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://muthamagazine.com/category/parenting/" id="65C6FF">Parenting</a> <small class="nav_desc">65C6FF</small>
<ul  class="sub-menu">
<li id='menu-item-4478'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</a> </li>
<li id='menu-item-5566'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://muthamagazine.com/category/comedy/">Comedy</a> </li>
<li id='menu-item-4500'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/on-balance/">On Balance</a> </li>
<li id='menu-item-4491'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/gender/">Gender</a> </li>
<li id='menu-item-4499'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/milk/">Milk</a> </li>
<li id='menu-item-4484'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/books/">Books</a> </li>
<li id='menu-item-4509'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/sling-city/">Sling City</a> </li>
<li id='menu-item-4497'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/language/">Language</a> </li>
<li id='menu-item-4482'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/black-lives-matter/">Black Lives Matter</a> </li>
</ul>
</li>
<li id='menu-item-4477'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://muthamagazine.com/category/families/" id="FF657A">Families</a> <small class="nav_desc">FF657A</small>
<ul  class="sub-menu">
<li id='menu-item-4504'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/real-muthas/">Real MUTHAS!</a> </li>
<li id='menu-item-4496'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/interview/">Interview</a> </li>
<li id='menu-item-4510'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/step-by-step/">Step by Step</a> </li>
<li id='menu-item-4492'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/good-moms/">Good Moms</a> </li>
<li id='menu-item-4515'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/bad-moms/">Bad Moms</a> </li>
<li id='menu-item-4577'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/writer-moms/">Writer Moms</a> </li>
</ul>
</li>
<li id='menu-item-4467'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://muthamagazine.com/category/comics/" id="65FF9E">Comics</a> <small class="nav_desc">65FF9E</small></li>
<li id='menu-item-4476'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a  href="http://muthamagazine.com/category/99-problems/" id="FF65C6">99 Problems</a> <small class="nav_desc">FF65C6</small>
<ul  class="sub-menu">
<li id='menu-item-4483'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/body/">Body</a> </li>
<li id='menu-item-4486'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/99-problems/dating/">Dating</a> </li>
<li id='menu-item-4490'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/friendship/">Friendship</a> </li>
<li id='menu-item-4493'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/goods/">Goods</a> </li>
<li id='menu-item-4495'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/holidays/">Holidays!</a> </li>
<li id='menu-item-5565'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/99-problems/love/">Love</a> </li>
<li id='menu-item-4501'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/on-writing/">On Writing</a> </li>
<li id='menu-item-4502'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/poetry/">Poetry</a> </li>
<li id='menu-item-4505'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/religion/">Religion</a> </li>
<li id='menu-item-4506'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/school/">School</a> </li>
<li id='menu-item-4507'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/sex/">Sex</a> </li>
<li id='menu-item-4508'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/sleep/">Sleep</a> </li>
<li id='menu-item-4511'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/teenagers-2/">Teenagers!</a> </li>
<li id='menu-item-4512'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/travel/">Travel</a> </li>
<li id='menu-item-4513'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/work/">Work</a> </li>
</ul>
</li>
<li id='menu-item-4470'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/loss/" id="657AFF">Loss</a> <small class="nav_desc">657AFF</small></li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://muthamagazine.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://muthamagazine.com/about/">About Us</option><option value="http://muthamagazine.com/contributors/">Contributors</option><option value="http://muthamagazine.com/submission-guidelines/">Submission Guidelines</option><option value="http://muthamagazine.com/category/birth-stories/">Birth Stories</option><option value="http://muthamagazine.com/category/pregnant/">Pregnant!</option><option value="http://muthamagazine.com/category/families/adoption-stories/">Adoption Stories</option><option value="http://muthamagazine.com/category/foster-parenting/">Foster Parenting</option><option value="http://muthamagazine.com/category/baby-dreaming/">Baby Dreaming</option><option value="http://muthamagazine.com/category/parenting/">Parenting</option><option value="http://muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</option><option value="http://muthamagazine.com/category/comedy/">Comedy</option><option value="http://muthamagazine.com/category/on-balance/">On Balance</option><option value="http://muthamagazine.com/category/gender/">Gender</option><option value="http://muthamagazine.com/category/milk/">Milk</option><option value="http://muthamagazine.com/category/books/">Books</option><option value="http://muthamagazine.com/category/sling-city/">Sling City</option><option value="http://muthamagazine.com/category/language/">Language</option><option value="http://muthamagazine.com/category/black-lives-matter/">Black Lives Matter</option><option value="http://muthamagazine.com/category/families/">Families</option><option value="http://muthamagazine.com/category/real-muthas/">Real MUTHAS!</option><option value="http://muthamagazine.com/category/interview/">Interview</option><option value="http://muthamagazine.com/category/step-by-step/">Step by Step</option><option value="http://muthamagazine.com/category/good-moms/">Good Moms</option><option value="http://muthamagazine.com/category/bad-moms/">Bad Moms</option><option value="http://muthamagazine.com/category/writer-moms/">Writer Moms</option><option value="http://muthamagazine.com/category/comics/">Comics</option><option value="http://muthamagazine.com/category/99-problems/">99 Problems</option><option value="http://muthamagazine.com/category/body/">Body</option><option value="http://muthamagazine.com/category/99-problems/dating/">Dating</option><option value="http://muthamagazine.com/category/friendship/">Friendship</option><option value="http://muthamagazine.com/category/goods/">Goods</option><option value="http://muthamagazine.com/category/holidays/">Holidays!</option><option value="http://muthamagazine.com/category/99-problems/love/">Love</option><option value="http://muthamagazine.com/category/on-writing/">On Writing</option><option value="http://muthamagazine.com/category/poetry/">Poetry</option><option value="http://muthamagazine.com/category/religion/">Religion</option><option value="http://muthamagazine.com/category/school/">School</option><option value="http://muthamagazine.com/category/sex/">Sex</option><option value="http://muthamagazine.com/category/sleep/">Sleep</option><option value="http://muthamagazine.com/category/teenagers-2/">Teenagers!</option><option value="http://muthamagazine.com/category/travel/">Travel</option><option value="http://muthamagazine.com/category/work/">Work</option><option value="http://muthamagazine.com/category/loss/">Loss</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://muthamagazine.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://muthamagazine.com/category/99-problems/" class="omc-flex-category">99 Problems</a>        
        <img src="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes02-1.jpg?resize=619%2C350" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> July 6th, 2017 |
                <em>by Glynnis Fawkes</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Nothing to Wear: Comics</h1>

    <div dir="ltr">
<div><img class="aligncenter wp-image-8552 size-large" src="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes01.jpg?resize=804%2C1024" alt="" srcset="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes01.jpg?resize=804%2C1024 804w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes01.jpg?resize=620%2C790 620w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes01.jpg?resize=768%2C978 768w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes01.jpg?w=1800 1800w, http://muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes01.jpg 2560w" sizes="(max-width: 804px) 100vw, 804px" data-recalc-dims="1" /> <img class="aligncenter wp-image-8553 size-full" src="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes02.jpg?resize=900%2C1541" alt="" srcset="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes02.jpg?w=2560 2560w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes02.jpg?resize=598%2C1024 598w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes02.jpg?resize=768%2C1315 768w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes02.jpg?w=1800 1800w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /> <img class="aligncenter wp-image-8554 size-large" src="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes03.jpg?resize=850%2C1024" alt="" srcset="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes03.jpg?resize=850%2C1024 850w, https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes03.jpg?resize=620%2C747 620w, https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes03.jpg?resize=768%2C925 768w, https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes03.jpg?w=1800 1800w, http://muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes03.jpg 2560w" sizes="(max-width: 850px) 100vw, 850px" data-recalc-dims="1" /> <img class="wp-image-8555 size-large aligncenter" src="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes04.jpg?resize=744%2C1024" alt="" srcset="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes04.jpg?resize=744%2C1024 744w, https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes04.jpg?resize=620%2C853 620w, https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes04.jpg?resize=768%2C1057 768w, https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes04.jpg?w=1800 1800w, http://muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes04.jpg 2560w" sizes="(max-width: 744px) 100vw, 744px" data-recalc-dims="1" /></div>
<div>Every few months I go shopping with Helen to try to remedy the &#8220;nothing to wear&#8221; situation.  It&#8217;s fun for me to suggest clothes and for her to shake her head slowly in disbelief at my lack of understanding.  In the end I admire what she choses:  clothes distinctly not-girly and with no cute slogans.  Even so, she has rushed over to me in a store holding a baby track suit with a bunny on it saying:  &#8220;It&#8217;s soooo cuuuute!&#8221;  It is difficult to come to terms with your own clothes, especially if your ideas change as you grow.  The best thing is to find a striped shirt second-hand, so if you hate it <span class="aBn" tabindex="0" data-term="goog_651507560"><span class="aQJ">tomorrow</span></span>, you only spent 4 dollars.</div>
<div></div>
</div>
<div class="yj6qo ajU"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8551" class="share-facebook sd-button share-icon" href="http://muthamagazine.com/2017/07/nothing-to-wear-comics/?share=facebook" target="_blank" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8551" class="share-twitter sd-button share-icon" href="http://muthamagazine.com/2017/07/nothing-to-wear-comics/?share=twitter" target="_blank" ><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://muthamagazine.com/2017/07/nothing-to-wear-comics/?share=tumblr" target="_blank" ><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-8551" class="share-pinterest sd-button share-icon" href="http://muthamagazine.com/2017/07/nothing-to-wear-comics/?share=pinterest" target="_blank" ><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://muthamagazine.com/tag/clothes/" rel="tag">clothes</a>, <a href="http://muthamagazine.com/tag/comics/" rel="tag">Comics</a>, <a href="http://muthamagazine.com/tag/glynnis-fawkes/" rel="tag">Glynnis Fawkes</a>, <a href="http://muthamagazine.com/tag/nothing-to-wear/" rel="tag">nothing to wear</a>, <a href="http://muthamagazine.com/tag/preteen/" rel="tag">Preteen</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://muthamagazine.com/author/glynnis-fawkes/"><img src="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2014/02/AGFportrait-copy.jpg?fit=80%2C80" width="80" height="80" alt="Glynnis Fawkes" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a>
    </div>

    <p><a href="http://muthamagazine.com/author/glynnis-fawkes/" title="Posts by Glynnis Fawkes" rel="author">Glynnis Fawkes</a> <p>Glynnis Fawkes is a cartoonist and archaeological illustrator.  Her <a href="http://muthamagazine.com/2016/01/just-doing-my-job-comics-by-glynnis-fawkes/">comics</a> for MuthaMagazine were nominated for an <a href="http://www.smallpressexpo.com/spx-2016-ignatz-nominees" target="_blank">Ignatz Award at the Small Press Expo</a> in 2016.  Her most recent project, <a href="http://www.glynnisfawkes.com/comics/#/greek-diary/" target="_blank">Greek Diary</a>, is among the shortlisted webcomics for the <a href="http://www.slate.com/articles/arts/books/2017/03/the_cartoonist_studio_prize_shortlist_for_2017.html">Slate Cartoonist Studio Prize</a>.  In April 2016, her book (in progress) <a href="http://www.glynnisfawkes.com/comics/#/alle-ego/">Alle Ego</a> won the <a href="https://www.societyillustrators.org/exhibits/2016-mocca-arts-festival-awards-excellence-winners-exhibit">MoCCA Arts Festival Award for Excellence</a>.  She has illustrated several recent academic books (<a href="http://press.princeton.edu/titles/10922.html">Three Stones Make a Wall</a>, <a href="http://www.hup.harvard.edu/catalog.php?isbn=9780674972322" target="_blank">Kinyras the Divine Lyre</a>) and worked extensively as illustrator on archaeological projects in Greece, Cyprus, Turkey, Lebanon, and Israel. A Fulbright Fellowship to Cyprus allowed her to publish <a href="http://glynnisfawkes.com/archaeology-lives-in-cyprus/" target="_blank" rel="nofollow"><em>Archaeology Lives in Cyprus</em></a> (Hellenic Bank, Nicosia 2001), a book of paintings, and <a id="yui_3_13_0_ym1_1_1393279497237_118755" href="http://glynnisfawkes.com/cartoon-of-cyprus/" target="_blank" rel="nofollow"><em id="yui_3_13_0_ym1_1_1393279497237_118754">Cartoons of Cyprus</em></a> (Moufflon Publications, Nicosia, 2001).   She was named among the Best American Comics Notables in 2012 and 2013 and &#8220;The Sultan&#8217;s Daughter,&#8221; a story form Boccaccio&#8217;s Decameron, won a Sequential Artists Workshop grant in 2013.  She lives in Burlington with her music archaeologist/classics professor husband and two children. Her work may be seen at <a href="http://glynnisfawkes.com/" target="_blank" rel="nofollow">GlynnisFawkes.com</a>.</p>
<p>&nbsp;</p>
</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://muthamagazine.com/2017/06/how-i-went-from-being-an-apolitical-to-a-little-more-political-asian/" title="How I Went From Being An Apolitical to A Little More Political Asian">

                        <img src="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/LISAmarchCrop.jpg?resize=290%2C166" class="omc-image-resize wp-post-image" alt="" srcset="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/LISAmarchCrop.jpg?resize=290%2C166 290w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/LISAmarchCrop.jpg?zoom=2&amp;resize=290%2C166 580w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/LISAmarchCrop.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://muthamagazine.com/2017/06/how-i-went-from-being-an-apolitical-to-a-little-more-political-asian/"
                                                       title="How I Went From Being An Apolitical to A Little More Political Asian">How I Went From Being An Apolitical to A Little More Political Asian</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://muthamagazine.com/2017/05/but-how-comics-on-parenting-advice/" title="BUT HOW: Comics on Parenting Advice">

                        <img src="https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/05/HOW-TO-CROP.jpg?resize=290%2C166" class="omc-image-resize wp-post-image" alt="" srcset="https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/05/HOW-TO-CROP.jpg?w=618 618w, https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/05/HOW-TO-CROP.jpg?resize=290%2C166 290w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://muthamagazine.com/2017/05/but-how-comics-on-parenting-advice/"
                                                       title="BUT HOW: Comics on Parenting Advice">BUT HOW: Comics on Parenting Advice</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://muthamagazine.com/2017/05/good-morning-good-night-comics-about-the-having-of-children-happy-mothers-day/" title="Good Morning, GOOD NIGHT: Comics About The Having of Children (Happy Mother&#8217;s Day)">

                        <img src="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/03/Glynnis-Crop-BORED.jpg?resize=290%2C166" class="omc-image-resize wp-post-image" alt="" srcset="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/03/Glynnis-Crop-BORED.jpg?resize=290%2C166 290w, https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/03/Glynnis-Crop-BORED.jpg?zoom=2&amp;resize=290%2C166 580w, https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/03/Glynnis-Crop-BORED.jpg 688w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://muthamagazine.com/2017/05/good-morning-good-night-comics-about-the-having-of-children-happy-mothers-day/"
                                                       title="Good Morning, GOOD NIGHT: Comics About The Having of Children (Happy Mother&#8217;s Day)">Good Morning, GOOD NIGHT: Comics About The Having of Children (Happy Mother&#8217;s Day)</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://muthamagazine.com/2017/05/a-couple-of-art-monsters-summer-pierre-talks-to-lisa-brown/" title="A Couple of Art Monsters: Summer Pierre talks to Lisa Brown">

                        <img src="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/05/crop-lisa-brown-interview.jpg?resize=290%2C166" class="omc-image-resize wp-post-image" alt="" srcset="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/05/crop-lisa-brown-interview.jpg?resize=290%2C166 290w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/05/crop-lisa-brown-interview.jpg?zoom=2&amp;resize=290%2C166 580w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/05/crop-lisa-brown-interview.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://muthamagazine.com/2017/05/a-couple-of-art-monsters-summer-pierre-talks-to-lisa-brown/"
                                                       title="A Couple of Art Monsters: Summer Pierre talks to Lisa Brown">A Couple of Art Monsters: Summer Pierre talks to Lisa Brown</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/nothing-to-wear-comics/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://muthamagazine.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><div class='wpcci_instructions'>	<em>We love comments, feedback and critique but mean or snarky comments will not be published.</em>

MUTHA staff (of one) is away through June 27th - please leave your comments but moderation/posting may delayed. We'll be back soon!
								<div class='wpcci_clearing'>&nbsp;</div>
							</div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8551' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e66478451c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

<a href="#top" class="omc-mobile-back-to-top">Back to Top &#8593;</a>

<ul class="xoxo">
<li id="top-posts-4" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Popular Posts</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://muthamagazine.com/2017/06/mothers-of-the-struggle/" title="Mothers of the Struggle" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/mesha2-2.jpg?fit=620%2C350&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Mothers of the Struggle" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://muthamagazine.com/2017/06/mothers-of-the-struggle/" class="bump-view" data-bump-view="tp">
								Mothers of the Struggle							</a>
						</div>
											</li>
									<li>
												<a href="http://muthamagazine.com/2017/07/nothing-to-wear-comics/" title="Nothing to Wear: Comics" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/MyClothes02-1.jpg?fit=619%2C350&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Nothing to Wear: Comics" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://muthamagazine.com/2017/07/nothing-to-wear-comics/" class="bump-view" data-bump-view="tp">
								Nothing to Wear: Comics							</a>
						</div>
											</li>
									<li>
												<a href="http://muthamagazine.com/2017/06/i-dont-know-how-to-tell-my-children-about-heterosexuality/" title="I Don’t Know How to Tell My Children About Heterosexuality" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/06/They-look-harmless-enough-but-how-can-I-trust-them-1-1.jpg?fit=620%2C349&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="I Don’t Know How to Tell My Children About Heterosexuality" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://muthamagazine.com/2017/06/i-dont-know-how-to-tell-my-children-about-heterosexuality/" class="bump-view" data-bump-view="tp">
								I Don’t Know How to Tell My Children About Heterosexuality							</a>
						</div>
											</li>
									<li>
												<a href="http://muthamagazine.com/2015/11/charlotte-obrien-on-how-not-to-die-during-childbirth/" title="CHARLOTTE O&#039;BRIEN on How Not to Die During Childbirth" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2015/11/711903.jpg?fit=1200%2C724&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="CHARLOTTE O&#039;BRIEN on How Not to Die During Childbirth" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://muthamagazine.com/2015/11/charlotte-obrien-on-how-not-to-die-during-childbirth/" class="bump-view" data-bump-view="tp">
								CHARLOTTE O&#039;BRIEN on How Not to Die During Childbirth							</a>
						</div>
											</li>
									<li>
												<a href="http://muthamagazine.com/2015/03/the-muthas-of-one-bad-mother-an-interview-with-biz-ellis-and-theresa-thorn/" title="THE MUTHAS OF ONE BAD MOTHER! An Interview with Biz Ellis and Theresa Thorn" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2015/03/obmepisodeimage.jpg?fit=1200%2C1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="THE MUTHAS OF ONE BAD MOTHER! An Interview with Biz Ellis and Theresa Thorn" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://muthamagazine.com/2015/03/the-muthas-of-one-bad-mother-an-interview-with-biz-ellis-and-theresa-thorn/" class="bump-view" data-bump-view="tp">
								THE MUTHAS OF ONE BAD MOTHER! An Interview with Biz Ellis and Theresa Thorn							</a>
						</div>
											</li>
									<li>
												<a href="http://muthamagazine.com/2015/02/a-short-history-of-my-breasts-by-mary-volmer/" title="A Short History of My Breasts by MARY VOLMER" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2015/02/6194977918_5c59f74d2d_o.jpg?fit=640%2C426&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="A Short History of My Breasts by MARY VOLMER" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://muthamagazine.com/2015/02/a-short-history-of-my-breasts-by-mary-volmer/" class="bump-view" data-bump-view="tp">
								A Short History of My Breasts by MARY VOLMER							</a>
						</div>
											</li>
				</ul>
</li>              <li id="video_widget-2" class="omc-widget widget_video_widget">                  <h3 class="widgettitle"><span>Real MUTHAS</span></h3>							<div class="omc-video-container">
								<iframe width="275" height="155" src="https://www.youtube.com/embed/CpZs0csVMtI?rel=0" frameborder="0" allowfullscreen></iframe>							</div>
              </li>        <li id="recent-comments-2" class="omc-widget widget_recent_comments"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">BettyB</span> on <a href="http://muthamagazine.com/2017/06/how-i-went-from-being-an-apolitical-to-a-little-more-political-asian/#comment-252013">How I Went From Being An Apolitical to A Little More Political Asian</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Monk RN</span> on <a href="http://muthamagazine.com/2017/06/mothers-of-the-struggle/#comment-251949">Mothers of the Struggle</a></li><li class="recentcomments"><span class="comment-author-link">Lisi</span> on <a href="http://muthamagazine.com/2017/06/i-dont-know-how-to-tell-my-children-about-heterosexuality/#comment-251943">I Don’t Know How to Tell My Children About Heterosexuality</a></li><li class="recentcomments"><span class="comment-author-link">Mesha Irizarry</span> on <a href="http://muthamagazine.com/2017/06/mothers-of-the-struggle/#comment-251932">Mothers of the Struggle</a></li><li class="recentcomments"><span class="comment-author-link">Jade Sanchez-Ventura</span> on <a href="http://muthamagazine.com/2017/02/name-it-on-the-impossible-balance-in-sling-city/#comment-251686">NAME IT&#8212;On the Impossible Balance in SLING CITY</a></li></ul></li><li id="text-2" class="omc-widget widget_text"><h3 class="widgettitle"><span>Subscribe to Mutha</span></h3>			<div class="textwidget"><p>Enter your email address to subscribe to MUTHA and receive notifications of new articles by email.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//muthamagazine.us14.list-manage.com/subscribe/post?u=98495fb773e2ae37a827c3ea4&amp;id=5b1fcae91c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Email Frequency </strong>
    <ul><li><input type="checkbox" value="1" name="group[485][1]" id="mce-group[485]-485-0"><label for="mce-group[485]-485-0">Daily</label></li>
<li><input type="checkbox" checked="checked" value="2" name="group[485][2]" id="mce-group[485]-485-1"><label for="mce-group[485]-485-1">Weekly Digest</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_98495fb773e2ae37a827c3ea4_5b1fcae91c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="nav_menu-2" class="omc-widget widget_nav_menu"></li><li id="twitter_timeline-3" class="omc-widget widget_twitter_timeline"><h3 class="widgettitle"><span>Follow MUTHA on Twitter!</span></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-widget-id="704490946801639424">My Tweets</a></li><li id="facebook-likebox-3" class="omc-widget widget_facebook_likebox"><h3 class="widgettitle"><span><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Mutha-Magazine-377760685676220/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Mutha-Magazine-377760685676220/"><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></blockquote></div>
		</div>
		</li>	

</ul><!-- /xoxo -->

</section>	

<br class="clear" />

</div> <!-- end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="http://muthamagazine.com/wp/wp-content/uploads/2013/05/mutha-magazine-logo-footer.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/pages/Mutha-Magazine/377760685676220"></a>							<a class="omc-social-small twitter" href="https://twitter.com/MuthaMagazine"></a>																																			
							<!-- <a class="omc-social-small linkedinn" href="http://www.linkedin.com/your_user/"></a> -->
							<!-- <a class="omc-social-small instagram" href="http://www.instagram.com/your_user/"></a>	-->


							<br class="clear"/>
							<p>For Moms, Mothers + Muthas</p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><h4>Recent Posts</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://muthamagazine.com/2017/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://muthamagazine.com/2017/07/01/" aria-label="Posts published on July 1, 2017">1</a></td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td id="today"><a href="http://muthamagazine.com/2017/07/06/" aria-label="Posts published on July 6, 2017">6</a></td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="tag_cloud-2" class="omc-footer-widget widget_tag_cloud"><h4>Hot Topics</h4><div class="tagcloud"><a href="http://muthamagazine.com/category/99-problems/" class="tag-cloud-link tag-link-34 tag-link-position-1" style="font-size: 0.9em;" aria-label="99 Problems (107 items)">99 Problems</a>
<a href="http://muthamagazine.com/category/families/adoption-stories/" class="tag-cloud-link tag-link-258 tag-link-position-2" style="font-size: 0.9em;" aria-label="Adoption Stories (20 items)">Adoption Stories</a>
<a href="http://muthamagazine.com/category/baby-dreaming/" class="tag-cloud-link tag-link-83 tag-link-position-3" style="font-size: 0.9em;" aria-label="Baby Dreaming (25 items)">Baby Dreaming</a>
<a href="http://muthamagazine.com/category/birth-stories/" class="tag-cloud-link tag-link-32 tag-link-position-4" style="font-size: 0.9em;" aria-label="Birth Stories (40 items)">Birth Stories</a>
<a href="http://muthamagazine.com/category/black-lives-matter/" class="tag-cloud-link tag-link-1175 tag-link-position-5" style="font-size: 0.9em;" aria-label="Black Lives Matter (17 items)">Black Lives Matter</a>
<a href="http://muthamagazine.com/category/body/" class="tag-cloud-link tag-link-417 tag-link-position-6" style="font-size: 0.9em;" aria-label="Body (52 items)">Body</a>
<a href="http://muthamagazine.com/category/books/" class="tag-cloud-link tag-link-253 tag-link-position-7" style="font-size: 0.9em;" aria-label="Books (49 items)">Books</a>
<a href="http://muthamagazine.com/category/comics/" class="tag-cloud-link tag-link-37 tag-link-position-8" style="font-size: 0.9em;" aria-label="Comics (98 items)">Comics</a>
<a href="http://muthamagazine.com/category/families/" class="tag-cloud-link tag-link-512 tag-link-position-9" style="font-size: 0.9em;" aria-label="Families (99 items)">Families</a>
<a href="http://muthamagazine.com/category/gender/" class="tag-cloud-link tag-link-348 tag-link-position-10" style="font-size: 0.9em;" aria-label="Gender (25 items)">Gender</a>
<a href="http://muthamagazine.com/category/good-moms/" class="tag-cloud-link tag-link-21 tag-link-position-11" style="font-size: 0.9em;" aria-label="Good Moms (37 items)">Good Moms</a>
<a href="http://muthamagazine.com/category/interview/" class="tag-cloud-link tag-link-27 tag-link-position-12" style="font-size: 0.9em;" aria-label="Interview (48 items)">Interview</a>
<a href="http://muthamagazine.com/category/language/" class="tag-cloud-link tag-link-369 tag-link-position-13" style="font-size: 0.9em;" aria-label="Language (22 items)">Language</a>
<a href="http://muthamagazine.com/category/loss/" class="tag-cloud-link tag-link-130 tag-link-position-14" style="font-size: 0.9em;" aria-label="Loss (50 items)">Loss</a>
<a href="http://muthamagazine.com/category/on-balance/" class="tag-cloud-link tag-link-123 tag-link-position-15" style="font-size: 0.9em;" aria-label="On Balance (94 items)">On Balance</a>
<a href="http://muthamagazine.com/category/on-writing/" class="tag-cloud-link tag-link-8 tag-link-position-16" style="font-size: 0.9em;" aria-label="On Writing (25 items)">On Writing</a>
<a href="http://muthamagazine.com/category/parenting/" class="tag-cloud-link tag-link-465 tag-link-position-17" style="font-size: 0.9em;" aria-label="Parenting (98 items)">Parenting</a>
<a href="http://muthamagazine.com/category/poetry/" class="tag-cloud-link tag-link-456 tag-link-position-18" style="font-size: 0.9em;" aria-label="Poetry (15 items)">Poetry</a>
<a href="http://muthamagazine.com/category/pregnant/" class="tag-cloud-link tag-link-212 tag-link-position-19" style="font-size: 0.9em;" aria-label="Pregnant! (27 items)">Pregnant!</a>
<a href="http://muthamagazine.com/category/school/" class="tag-cloud-link tag-link-265 tag-link-position-20" style="font-size: 0.9em;" aria-label="School (19 items)">School</a>
<a href="http://muthamagazine.com/category/sex/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 0.9em;" aria-label="Sex (24 items)">Sex</a>
<a href="http://muthamagazine.com/category/work/" class="tag-cloud-link tag-link-53 tag-link-position-22" style="font-size: 0.9em;" aria-label="Work (21 items)">Work</a>
<a href="http://muthamagazine.com/category/writer-moms/" class="tag-cloud-link tag-link-3 tag-link-position-23" style="font-size: 0.9em;" aria-label="Writer Moms (34 items)">Writer Moms</a></div>
</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2013-2016 Mutha Magazine</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-footer" class="menu"><li id="menu-item-4465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4465"><a href="http://muthamagazine.com/about/">About Us</a></li>
<li id="menu-item-4464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4464"><a href="http://muthamagazine.com/contributors/">Contributors</a></li>
<li id="menu-item-5236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a href="http://muthamagazine.com/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-4466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4466"><a href="http://www.muthamagazine.com/wp/wp-login.php">Log In</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/muthamagazine.com\/2017\/07\/nothing-to-wear-comics\/":8551};
	</script>
		<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'52264296',post:'8551',tz:'-4',srv:'muthamagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '52264296', '8551' ]);
</script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>


