

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	<link href="http://muthamagazine.com/wp/wp-content/uploads/2013/05/favicon-mutha.ico" rel="shortcut icon"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
	
	<meta name="description" content="For Moms, Mothers + Muthas">

	
		        
		<meta property="og:locale" content="en_US" />
		<meta property="og:type" content="Article" />
		<meta property="og:title" content="LINES DRAWN: Parents and Teachers Who&#8217;ve Had Enough" />
		<meta property="og:description" content="<img class="aligncenter size-full wp-image-10100" src="http://muthamagazine.com/wp/wp-content/upload..." />
		<meta property="og:url" content="http://muthamagazine.com/2018/03/lines-drawn-parents-teachers-whove-enough/" />
		<meta property="og:site_name" content="Mutha Magazine"/>
		<meta property="og:image" content="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/False-Choice-color-high-2.jpeg?fit=620%2C350" />
	
	
	<title>LINES DRAWN: Parents and Teachers Who&#039;ve Had Enough - Mutha Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://muthamagazine.com/2018/03/lines-drawn-parents-teachers-whove-enough/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LINES DRAWN: Parents and Teachers Who&#039;ve Had Enough - Mutha Magazine" />
<meta property="og:description" content="by Mita Mahato by Amy Camber by David Lasky by Meredith Li-Vollmer We are parents and teachers in Seattle using comics to illustrate how we feel as adults responsible for the care and safety of children and youth in an age of continued school shootings. We hope our comics add momentum to the groundswell of students [&amp;hellip" />
<meta property="og:url" content="http://muthamagazine.com/2018/03/lines-drawn-parents-teachers-whove-enough/" />
<meta property="og:site_name" content="Mutha Magazine" />
<meta property="article:tag" content="Amy Camber" />
<meta property="article:tag" content="Comics" />
<meta property="article:tag" content="David Lasky" />
<meta property="article:tag" content="gun violence" />
<meta property="article:tag" content="march for our lives" />
<meta property="article:tag" content="mass shooting" />
<meta property="article:tag" content="Meredith Li-Vollmer" />
<meta property="article:tag" content="Mita Mahato" />
<meta property="article:tag" content="no guns in our schools" />
<meta property="article:tag" content="parents" />
<meta property="article:tag" content="parents against gun violence" />
<meta property="article:tag" content="school shooting" />
<meta property="article:tag" content="teachers" />
<meta property="article:tag" content="teachers against gun violence" />
<meta property="article:section" content="Comics" />
<meta property="article:published_time" content="2018-03-23T11:00:04-04:00" />
<meta property="article:modified_time" content="2018-03-22T16:29:08-04:00" />
<meta property="og:updated_time" content="2018-03-22T16:29:08-04:00" />
<meta property="og:image" content="http://muthamagazine.com/wp/wp-content/uploads/2018/03/False-Choice-color-high-2.jpeg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="by Mita Mahato by Amy Camber by David Lasky by Meredith Li-Vollmer We are parents and teachers in Seattle using comics to illustrate how we feel as adults responsible for the care and safety of children and youth in an age of continued school shootings. We hope our comics add momentum to the groundswell of students [&amp;hellip" />
<meta name="twitter:title" content="LINES DRAWN: Parents and Teachers Who&#039;ve Had Enough - Mutha Magazine" />
<meta name="twitter:image" content="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/False-Choice-color-high-2.jpeg?fit=620%2C350" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/muthamagazine.com\/","name":"Mutha Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/muthamagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Feed" href="http://muthamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Comments Feed" href="http://muthamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; LINES DRAWN: Parents and Teachers Who&#8217;ve Had Enough Comments Feed" href="http://muthamagazine.com/2018/03/lines-drawn-parents-teachers-whove-enough/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/muthamagazine.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main_css-css'  href='http://muthamagazine.com/wp/wp-content/themes/gonzo-child/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpcci_custom_css-css'  href='http://muthamagazine.com/wp/wp-content/uploads/abd_libs_dynamic_css/wpcci_custom_css.css?ver=4.9.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://muthamagazine.com/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://muthamagazine.com/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://muthamagazine.com/wp/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"10098","ajaxurl":"http:\/\/muthamagazine.com\/wp\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"10098","ajaxurl":"http:\/\/muthamagazine.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/themes/gonzo-child/js/libs/modernizr-2.0.6.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/themes/gonzo-child/js/scripts.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","lazy_load":"0","options":{"lensShape":"square","lensSize":200,"lensBorderSize":1,"lensBorderColour":"#ffffff","borderRadius":0,"cursor":"move","zoomWindowWidth":400,"zoomWindowHeight":360,"zoomWindowOffsetx":10,"borderSize":4,"borderColour":"#888888","zoomWindowShadow":4,"lensFadeIn":1,"lensFadeOut":1,"zoomWindowFadeIn":0,"zoomWindowFadeOut":0,"easingAmount  ":12}};
/* ]]> */
</script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.5'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://muthamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://muthamagazine.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://muthamagazine.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://muthamagazine.com/?p=10098' />
<link rel="alternate" type="application/json+oembed" href="http://muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuthamagazine.com%2F2018%2F03%2Flines-drawn-parents-teachers-whove-enough%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuthamagazine.com%2F2018%2F03%2Flines-drawn-parents-teachers-whove-enough%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://muthamagazine.com/wp/wp-content/themes/gonzo-child/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://muthamagazine.com/wp/wp-content/themes/gonzo-child/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<script>jQuery(document).ready(function(){ jQuery.backstretch("http://muthamagazine.com/wp/wp-content/uploads/2013/05/FakeFood.jpg");	});</script><style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .flex-control-nav li a.flex-active {background-color:#ffba00;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title   {background:#ffba00;}

	::-moz-selection {background:#ffba00;}
	::selection {background:#ffba00;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active {color:#ffba00;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#ffba00;}

	div.omc-cat-top  {border-top-color:#ffba00; !important}     
	
	li.comment > div {border-bottom-color:#ffba00; !important}
	
	body {background:url(http://muthamagazine.com/wp/wp-content/themes/gonzo-child/images/backgrounds/tactile_noise.png) scroll transparent;} body 	{background-image: url(http://muthamagazine.com/wp/wp-content/uploads/2013/05/FakeFood.jpg); background-color:; background-repeat:jQuery Full Screen; background-position:top center; }#omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3);}/* Put your custom css in here  */body {background:#000}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
	body {background-color:#000;}
	#omc-container {box-shadow: none}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-10098 single-format-standard" >

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://muthamagazine.com"><img src="http://muthamagazine.com/wp/wp-content/uploads/2013/05/mutha-magazine-logo.png" alt="Mutha Magazine logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-main" class="menu"><li id='menu-item-26'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://muthamagazine.com/about/" id="F9BA00">About Us</a> <small class="nav_desc">F9BA00</small>
<ul class="sub-menu">
<li id='menu-item-25'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://muthamagazine.com/contributors/">Contributors</a> </li>
<li id='menu-item-5237'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://muthamagazine.com/submission-guidelines/">Submission Guidelines</a> </li>
</ul>
</li>
<li id='menu-item-4471'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://muthamagazine.com/category/birth-stories/" id="9E65FF">Birth Stories</a> <small class="nav_desc">9E65FF</small>
<ul class="sub-menu">
<li id='menu-item-4503'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/pregnant/">Pregnant!</a> </li>
<li id='menu-item-4514'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/families/adoption-stories/">Adoption Stories</a> </li>
<li id='menu-item-4489'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/foster-parenting/">Foster Parenting</a> </li>
<li id='menu-item-4479'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/baby-dreaming/">Baby Dreaming</a> </li>
</ul>
</li>
<li id='menu-item-4469'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://muthamagazine.com/category/parenting/" id="65C6FF">Parenting</a> <small class="nav_desc">65C6FF</small>
<ul class="sub-menu">
<li id='menu-item-4478'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</a> </li>
<li id='menu-item-5566'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/comedy/">Comedy</a> </li>
<li id='menu-item-4500'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/on-balance/">On Balance</a> </li>
<li id='menu-item-4491'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/gender/">Gender</a> </li>
<li id='menu-item-4499'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/milk/">Milk</a> </li>
<li id='menu-item-4484'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/books/">Books</a> </li>
<li id='menu-item-4509'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/sling-city/">Sling City</a> </li>
<li id='menu-item-4497'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/language/">Language</a> </li>
<li id='menu-item-4482'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/black-lives-matter/">Black Lives Matter</a> </li>
</ul>
</li>
<li id='menu-item-4477'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://muthamagazine.com/category/families/" id="FF657A">Families</a> <small class="nav_desc">FF657A</small>
<ul class="sub-menu">
<li id='menu-item-4504'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/real-muthas/">Real MUTHAS!</a> </li>
<li id='menu-item-4496'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/interview/">Interview</a> </li>
<li id='menu-item-4510'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/step-by-step/">Step by Step</a> </li>
<li id='menu-item-4492'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/good-moms/">Good Moms</a> </li>
<li id='menu-item-4515'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/bad-moms/">Bad Moms</a> </li>
<li id='menu-item-4577'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/writer-moms/">Writer Moms</a> </li>
</ul>
</li>
<li id='menu-item-4467'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://muthamagazine.com/category/comics/" id="65FF9E">Comics</a> <small class="nav_desc">65FF9E</small></li>
<li id='menu-item-4476'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a  href="http://muthamagazine.com/category/99-problems/" id="FF65C6">99 Problems</a> <small class="nav_desc">FF65C6</small>
<ul class="sub-menu">
<li id='menu-item-4483'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/body/">Body</a> </li>
<li id='menu-item-4486'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/99-problems/dating/">Dating</a> </li>
<li id='menu-item-4490'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/friendship/">Friendship</a> </li>
<li id='menu-item-4493'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/goods/">Goods</a> </li>
<li id='menu-item-4495'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/holidays/">Holidays!</a> </li>
<li id='menu-item-5565'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/99-problems/love/">Love</a> </li>
<li id='menu-item-4501'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/on-writing/">On Writing</a> </li>
<li id='menu-item-4502'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/poetry/">Poetry</a> </li>
<li id='menu-item-4505'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/religion/">Religion</a> </li>
<li id='menu-item-4506'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/school/">School</a> </li>
<li id='menu-item-4507'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/sex/">Sex</a> </li>
<li id='menu-item-4508'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/sleep/">Sleep</a> </li>
<li id='menu-item-4511'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/teenagers-2/">Teenagers!</a> </li>
<li id='menu-item-4512'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/travel/">Travel</a> </li>
<li id='menu-item-4513'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/work/">Work</a> </li>
</ul>
</li>
<li id='menu-item-4470'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://muthamagazine.com/category/loss/" id="657AFF">Loss</a> <small class="nav_desc">657AFF</small></li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://muthamagazine.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://muthamagazine.com/about/">About Us</option><option value="http://muthamagazine.com/contributors/">Contributors</option><option value="http://muthamagazine.com/submission-guidelines/">Submission Guidelines</option><option value="http://muthamagazine.com/category/birth-stories/">Birth Stories</option><option value="http://muthamagazine.com/category/pregnant/">Pregnant!</option><option value="http://muthamagazine.com/category/families/adoption-stories/">Adoption Stories</option><option value="http://muthamagazine.com/category/foster-parenting/">Foster Parenting</option><option value="http://muthamagazine.com/category/baby-dreaming/">Baby Dreaming</option><option value="http://muthamagazine.com/category/parenting/">Parenting</option><option value="http://muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</option><option value="http://muthamagazine.com/category/comedy/">Comedy</option><option value="http://muthamagazine.com/category/on-balance/">On Balance</option><option value="http://muthamagazine.com/category/gender/">Gender</option><option value="http://muthamagazine.com/category/milk/">Milk</option><option value="http://muthamagazine.com/category/books/">Books</option><option value="http://muthamagazine.com/category/sling-city/">Sling City</option><option value="http://muthamagazine.com/category/language/">Language</option><option value="http://muthamagazine.com/category/black-lives-matter/">Black Lives Matter</option><option value="http://muthamagazine.com/category/families/">Families</option><option value="http://muthamagazine.com/category/real-muthas/">Real MUTHAS!</option><option value="http://muthamagazine.com/category/interview/">Interview</option><option value="http://muthamagazine.com/category/step-by-step/">Step by Step</option><option value="http://muthamagazine.com/category/good-moms/">Good Moms</option><option value="http://muthamagazine.com/category/bad-moms/">Bad Moms</option><option value="http://muthamagazine.com/category/writer-moms/">Writer Moms</option><option value="http://muthamagazine.com/category/comics/">Comics</option><option value="http://muthamagazine.com/category/99-problems/">99 Problems</option><option value="http://muthamagazine.com/category/body/">Body</option><option value="http://muthamagazine.com/category/99-problems/dating/">Dating</option><option value="http://muthamagazine.com/category/friendship/">Friendship</option><option value="http://muthamagazine.com/category/goods/">Goods</option><option value="http://muthamagazine.com/category/holidays/">Holidays!</option><option value="http://muthamagazine.com/category/99-problems/love/">Love</option><option value="http://muthamagazine.com/category/on-writing/">On Writing</option><option value="http://muthamagazine.com/category/poetry/">Poetry</option><option value="http://muthamagazine.com/category/religion/">Religion</option><option value="http://muthamagazine.com/category/school/">School</option><option value="http://muthamagazine.com/category/sex/">Sex</option><option value="http://muthamagazine.com/category/sleep/">Sleep</option><option value="http://muthamagazine.com/category/teenagers-2/">Teenagers!</option><option value="http://muthamagazine.com/category/travel/">Travel</option><option value="http://muthamagazine.com/category/work/">Work</option><option value="http://muthamagazine.com/category/loss/">Loss</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://muthamagazine.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://muthamagazine.com/category/99-problems/action/" class="omc-flex-category">ACTION</a>        
        <img src="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/False-Choice-color-high-2.jpeg?resize=620%2C350" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> March 23rd, 2018 |
                <em>by Lines Drawn: Parents and Teachers Who’ve Had Enough</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">LINES DRAWN: Parents and Teachers Who&#8217;ve Had Enough</h1>

    <p><img class="aligncenter size-full wp-image-10100" src="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/Window-1-1.jpg?w=900" alt="" srcset="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/Window-1-1.jpg?w=1000 1000w, https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/Window-1-1.jpg?resize=605%2C1024 605w, https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/Window-1-1.jpg?resize=768%2C1299 768w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" />by <a href="http://www.theseframesarehidingplaces.com">Mita Mahato</a></p>
<p><img class="aligncenter size-full wp-image-10105" src="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/WhatWeveBecome_sm.jpg?w=900" alt="" srcset="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/WhatWeveBecome_sm.jpg?w=1020 1020w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/WhatWeveBecome_sm.jpg?resize=475%2C1024 475w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/WhatWeveBecome_sm.jpg?resize=768%2C1657 768w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /></p>
<p>by <a href="http://www.amycambercomics.com">Amy Camber</a></p>
<p><img class="aligncenter size-full wp-image-10108" src="https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/How-Not-to-Draw-a-Gun-COLOR.jpg?w=900" alt="" srcset="https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/How-Not-to-Draw-a-Gun-COLOR.jpg?w=1000 1000w, https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/How-Not-to-Draw-a-Gun-COLOR.jpg?resize=620%2C764 620w, https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/How-Not-to-Draw-a-Gun-COLOR.jpg?resize=768%2C947 768w, https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/How-Not-to-Draw-a-Gun-COLOR.jpg?resize=830%2C1024 830w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" />by <a href="http://www.laskycomics.com/">David Lasky </a></p>
<p><img class="aligncenter size-full wp-image-10109" src="https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/False-Choice-color-high-1.jpeg?w=900" alt="" srcset="https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/False-Choice-color-high-1.jpeg?w=960 960w, https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/False-Choice-color-high-1.jpeg?resize=620%2C778 620w, https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/False-Choice-color-high-1.jpeg?resize=768%2C964 768w, https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/False-Choice-color-high-1.jpeg?resize=816%2C1024 816w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" />by <a href="https://www.facebook.com/comics4healthcoverage">Meredith Li-Vollmer</a></p>
<p>We are parents and teachers in Seattle using comics to illustrate how we feel as adults responsible for the care and safety of children and youth in an age of continued school shootings. We hope our comics add momentum to the groundswell of students demanding solutions to end school gun violence.<em> </em></p>
<p>Part I of a series; follow MUTHA for the next installments.</p>
<p><em>Dedicated <a href="https://www.instagram.com/massshootingvictimportraits/">to the lives lost</a>, and <a href="https://marchforourlives.com/">towards taking action. </a></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10098" class="share-facebook sd-button share-icon" href="http://muthamagazine.com/2018/03/lines-drawn-parents-teachers-whove-enough/?share=facebook" target="_blank" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10098" class="share-twitter sd-button share-icon" href="http://muthamagazine.com/2018/03/lines-drawn-parents-teachers-whove-enough/?share=twitter" target="_blank" ><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://muthamagazine.com/2018/03/lines-drawn-parents-teachers-whove-enough/?share=tumblr" target="_blank" ><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10098" class="share-pinterest sd-button share-icon" href="http://muthamagazine.com/2018/03/lines-drawn-parents-teachers-whove-enough/?share=pinterest" target="_blank" ><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://muthamagazine.com/tag/amy-camber/" rel="tag">Amy Camber</a>, <a href="http://muthamagazine.com/tag/comics/" rel="tag">Comics</a>, <a href="http://muthamagazine.com/tag/david-lasky/" rel="tag">David Lasky</a>, <a href="http://muthamagazine.com/tag/gun-violence/" rel="tag">gun violence</a>, <a href="http://muthamagazine.com/tag/march-for-our-lives/" rel="tag">march for our lives</a>, <a href="http://muthamagazine.com/tag/mass-shooting/" rel="tag">mass shooting</a>, <a href="http://muthamagazine.com/tag/meredith-li-vollmer/" rel="tag">Meredith Li-Vollmer</a>, <a href="http://muthamagazine.com/tag/mita-mahato/" rel="tag">Mita Mahato</a>, <a href="http://muthamagazine.com/tag/no-guns-in-our-schools/" rel="tag">no guns in our schools</a>, <a href="http://muthamagazine.com/tag/parents/" rel="tag">parents</a>, <a href="http://muthamagazine.com/tag/parents-against-gun-violence/" rel="tag">parents against gun violence</a>, <a href="http://muthamagazine.com/tag/school-shooting/" rel="tag">school shooting</a>, <a href="http://muthamagazine.com/tag/teachers/" rel="tag">teachers</a>, <a href="http://muthamagazine.com/tag/teachers-against-gun-violence/" rel="tag">teachers against gun violence</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://muthamagazine.com/author/lines-drawn/"><img src="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/Brent-McDonald-panel.jpeg?fit=80%2C65" width="80" height="65" alt="Lines Drawn: Parents and Teachers Who’ve Had Enough" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a>
    </div>

    <p><a href="http://muthamagazine.com/author/lines-drawn/" title="Posts by Lines Drawn: Parents and Teachers Who’ve Had Enough" rel="author">Lines Drawn: Parents and Teachers Who’ve Had Enough</a> <p>We are parents and teachers in Seattle using comics to illustrate how we feel as adults responsible for the care and safety of children and youth in an age of continued school shootings. We hope our comics add momentum to the groundswell of students demanding solutions to end school gun violence.<em> </em>The collective includes Emilie Bess, Amy Camber, Sarah Romano Diehl, Ellen Forney, Robyn Jordan, Megan Kelso, David Lasky, Meredith Li-Vollmer, Mita Mahato, and Rachel Scheer.</p>
</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://muthamagazine.com/2018/03/9979/" title="Water I&#8217;ve Loved: Cape Cod">

                        <img src="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/WaterIveLoved-CapeCodCROP.jpg?resize=290%2C166" class="omc-image-resize wp-post-image" alt="" srcset="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/WaterIveLoved-CapeCodCROP.jpg?resize=290%2C166 290w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/WaterIveLoved-CapeCodCROP.jpg?zoom=2&amp;resize=290%2C166 580w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/WaterIveLoved-CapeCodCROP.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://muthamagazine.com/2018/03/9979/"
                                                       title="Water I&#8217;ve Loved: Cape Cod">Water I&#8217;ve Loved: Cape Cod</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://muthamagazine.com/2018/01/not-our-choice-a-comic-on-a-big-decision-for-a-tiny-person/" title="Not Our Choice: A Comic on a Big Decision for a Tiny Person">

                        <img src="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/01/gormally-crop.jpeg?resize=290%2C166" class="omc-image-resize wp-post-image" alt="" srcset="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/01/gormally-crop.jpeg?resize=290%2C166 290w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/01/gormally-crop.jpeg?zoom=2&amp;resize=290%2C166 580w, https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/01/gormally-crop.jpeg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://muthamagazine.com/2018/01/not-our-choice-a-comic-on-a-big-decision-for-a-tiny-person/"
                                                       title="Not Our Choice: A Comic on a Big Decision for a Tiny Person">Not Our Choice: A Comic on a Big Decision for a Tiny Person</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://muthamagazine.com/2018/01/eggs-a-comic-on-stillbirth-loss-and-breakfast/" title="Eggs: A Comic on Stillbirth, Loss, and Breakfast">

                        <img src="https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/01/eggCROP.jpg?resize=290%2C166" class="omc-image-resize wp-post-image" alt="" srcset="https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/01/eggCROP.jpg?resize=290%2C166 290w, https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/01/eggCROP.jpg?zoom=2&amp;resize=290%2C166 580w, https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/01/eggCROP.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://muthamagazine.com/2018/01/eggs-a-comic-on-stillbirth-loss-and-breakfast/"
                                                       title="Eggs: A Comic on Stillbirth, Loss, and Breakfast">Eggs: A Comic on Stillbirth, Loss, and Breakfast</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://muthamagazine.com/2017/11/can-you-play-now/" title="Can You Play Now?">

                        <img src="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/11/Estrella-CROP.jpg?resize=290%2C166" class="omc-image-resize wp-post-image" alt="" srcset="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/11/Estrella-CROP.jpg?resize=290%2C166 290w, https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/11/Estrella-CROP.jpg?zoom=2&amp;resize=290%2C166 580w, https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/11/Estrella-CROP.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://muthamagazine.com/2017/11/can-you-play-now/"
                                                       title="Can You Play Now?">Can You Play Now?</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/lines-drawn-parents-teachers-whove-enough/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://muthamagazine.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><div class='wpcci_instructions'>	<em>We love comments, feedback and critique but mean or snarky comments will not be published.</em>

MUTHA is off work for the holidays, so your comment may be logged but processed in new year. Leave one anyway.
								<div class='wpcci_clearing'>&nbsp;</div>
							</div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10098' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f30a5786a6" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

<a href="#top" class="omc-mobile-back-to-top">Back to Top &#8593;</a>

<ul class="xoxo">
<li id="top-posts-4" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Popular Posts</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://muthamagazine.com/2018/03/lines-drawn-parents-teachers-whove-enough/" title="LINES DRAWN: Parents and Teachers Who&#039;ve Had Enough" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/03/False-Choice-color-high-2.jpeg?fit=620%2C350&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="LINES DRAWN: Parents and Teachers Who&#039;ve Had Enough" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://muthamagazine.com/2018/03/lines-drawn-parents-teachers-whove-enough/" class="bump-view" data-bump-view="tp">
								LINES DRAWN: Parents and Teachers Who&#039;ve Had Enough							</a>
						</div>
											</li>
									<li>
												<a href="http://muthamagazine.com/2018/03/commencement/" title="Commencement" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/02/minh-tri-464740-unsplash.jpg?fit=620%2C350&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Commencement" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://muthamagazine.com/2018/03/commencement/" class="bump-view" data-bump-view="tp">
								Commencement							</a>
						</div>
											</li>
									<li>
												<a href="http://muthamagazine.com/2015/11/charlotte-obrien-on-how-not-to-die-during-childbirth/" title="CHARLOTTE O&#039;BRIEN on How Not to Die During Childbirth" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2015/11/711903.jpg?fit=1200%2C724&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="CHARLOTTE O&#039;BRIEN on How Not to Die During Childbirth" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://muthamagazine.com/2015/11/charlotte-obrien-on-how-not-to-die-during-childbirth/" class="bump-view" data-bump-view="tp">
								CHARLOTTE O&#039;BRIEN on How Not to Die During Childbirth							</a>
						</div>
											</li>
									<li>
												<a href="http://muthamagazine.com/2018/01/not-our-choice-a-comic-on-a-big-decision-for-a-tiny-person/" title="Not Our Choice: A Comic on a Big Decision for a Tiny Person" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/muthamagazine.com/wp/wp-content/uploads/2018/01/gormally-crop.jpeg?fit=620%2C372&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Not Our Choice: A Comic on a Big Decision for a Tiny Person" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://muthamagazine.com/2018/01/not-our-choice-a-comic-on-a-big-decision-for-a-tiny-person/" class="bump-view" data-bump-view="tp">
								Not Our Choice: A Comic on a Big Decision for a Tiny Person							</a>
						</div>
											</li>
									<li>
												<a href="http://muthamagazine.com/2018/01/invisible-legacy-on-longing-after-infertility-even-when-babies-grow-up/" title="Invisible Legacy: On Longing After Infertility, Even When Babies Grow Up" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i0.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/11/daiga-ellaby-154936.jpg?fit=620%2C355&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Invisible Legacy: On Longing After Infertility, Even When Babies Grow Up" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://muthamagazine.com/2018/01/invisible-legacy-on-longing-after-infertility-even-when-babies-grow-up/" class="bump-view" data-bump-view="tp">
								Invisible Legacy: On Longing After Infertility, Even When Babies Grow Up							</a>
						</div>
											</li>
									<li>
												<a href="http://muthamagazine.com/2017/12/totally-fine-also-rage/" title="Totally Fine, Also Rage" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/muthamagazine.com/wp/wp-content/uploads/2017/11/jamie-street-103061.jpg?fit=620%2C341&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Totally Fine, Also Rage" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://muthamagazine.com/2017/12/totally-fine-also-rage/" class="bump-view" data-bump-view="tp">
								Totally Fine, Also Rage							</a>
						</div>
											</li>
				</ul>
</li>              <li id="video_widget-2" class="omc-widget widget_video_widget">                  <h3 class="widgettitle"><span>Real MUTHAS</span></h3>							<div class="omc-video-container">
								<iframe width="275" height="155" src="https://www.youtube.com/embed/CpZs0csVMtI?rel=0" frameborder="0" allowfullscreen></iframe>							</div>
              </li>        <li id="recent-comments-2" class="omc-widget widget_recent_comments"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://annvklotz.com' rel='external nofollow' class='url'>Ann V. Klotz</a></span> on <a href="http://muthamagazine.com/2018/03/taking-apart-the-blue-crib-infertility-after-birth/#comment-259037">Taking Apart the Blue Crib: Infertility After Birth</a></li><li class="recentcomments"><span class="comment-author-link">Emily Tobey</span> on <a href="http://muthamagazine.com/2018/03/commencement/#comment-259034">Commencement</a></li><li class="recentcomments"><span class="comment-author-link">Emily Tobey</span> on <a href="http://muthamagazine.com/2018/03/commencement/#comment-259033">Commencement</a></li><li class="recentcomments"><span class="comment-author-link">SK</span> on <a href="http://muthamagazine.com/2018/03/commencement/#comment-259028">Commencement</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://annvklotz.com' rel='external nofollow' class='url'>Ann V. Klotz</a></span> on <a href="http://muthamagazine.com/2018/03/commencement/#comment-259022">Commencement</a></li></ul></li><li id="text-2" class="omc-widget widget_text"><h3 class="widgettitle"><span>Subscribe to Mutha</span></h3>			<div class="textwidget"><p>Enter your email address to subscribe to MUTHA and receive notifications of new articles by email.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//muthamagazine.us14.list-manage.com/subscribe/post?u=98495fb773e2ae37a827c3ea4&amp;id=5b1fcae91c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Email Frequency </strong>
    <ul><li><input type="checkbox" value="1" name="group[485][1]" id="mce-group[485]-485-0"><label for="mce-group[485]-485-0">Daily</label></li>
<li><input type="checkbox" checked="checked" value="2" name="group[485][2]" id="mce-group[485]-485-1"><label for="mce-group[485]-485-1">Weekly Digest</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_98495fb773e2ae37a827c3ea4_5b1fcae91c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="nav_menu-2" class="omc-widget widget_nav_menu"></li><li id="twitter_timeline-3" class="omc-widget widget_twitter_timeline"><h3 class="widgettitle"><span>Follow MUTHA on Twitter!</span></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-widget-id="704490946801639424">My Tweets</a></li><li id="facebook-likebox-3" class="omc-widget widget_facebook_likebox"><h3 class="widgettitle"><span><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Mutha-Magazine-377760685676220/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Mutha-Magazine-377760685676220/"><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></blockquote></div>
		</div>
		</li>	

</ul><!-- /xoxo -->

</section>	

<br class="clear" />

</div> <!-- end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="http://muthamagazine.com/wp/wp-content/uploads/2013/05/mutha-magazine-logo-footer.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/pages/Mutha-Magazine/377760685676220"></a>							<a class="omc-social-small twitter" href="https://twitter.com/MuthaMagazine"></a>																																			
							<!-- <a class="omc-social-small linkedinn" href="http://www.linkedin.com/your_user/"></a> -->
							<!-- <a class="omc-social-small instagram" href="http://www.instagram.com/your_user/"></a>	-->


							<br class="clear"/>
							<p>For Moms, Mothers + Muthas</p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><h4>Recent Posts</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://muthamagazine.com/2018/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://muthamagazine.com/2018/03/01/" aria-label="Posts published on March 1, 2018">1</a></td><td><a href="http://muthamagazine.com/2018/03/02/" aria-label="Posts published on March 2, 2018">2</a></td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td><a href="http://muthamagazine.com/2018/03/06/" aria-label="Posts published on March 6, 2018">6</a></td><td>7</td><td><a href="http://muthamagazine.com/2018/03/08/" aria-label="Posts published on March 8, 2018">8</a></td><td><a href="http://muthamagazine.com/2018/03/09/" aria-label="Posts published on March 9, 2018">9</a></td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td><a href="http://muthamagazine.com/2018/03/13/" aria-label="Posts published on March 13, 2018">13</a></td><td>14</td><td><a href="http://muthamagazine.com/2018/03/15/" aria-label="Posts published on March 15, 2018">15</a></td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td><a href="http://muthamagazine.com/2018/03/21/" aria-label="Posts published on March 21, 2018">21</a></td><td><a href="http://muthamagazine.com/2018/03/22/" aria-label="Posts published on March 22, 2018">22</a></td><td><a href="http://muthamagazine.com/2018/03/23/" aria-label="Posts published on March 23, 2018">23</a></td><td>24</td>
	</tr>
	<tr>
		<td id="today">25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="tag_cloud-2" class="omc-footer-widget widget_tag_cloud"><h4>Hot Topics</h4><div class="tagcloud"><a href="http://muthamagazine.com/category/99-problems/" class="tag-cloud-link tag-link-34 tag-link-position-1" style="font-size: 0.9em;" aria-label="99 Problems (127 items)">99 Problems</a>
<a href="http://muthamagazine.com/category/families/adoption-stories/" class="tag-cloud-link tag-link-258 tag-link-position-2" style="font-size: 0.9em;" aria-label="Adoption Stories (22 items)">Adoption Stories</a>
<a href="http://muthamagazine.com/category/baby-dreaming/" class="tag-cloud-link tag-link-83 tag-link-position-3" style="font-size: 0.9em;" aria-label="Baby Dreaming (29 items)">Baby Dreaming</a>
<a href="http://muthamagazine.com/category/birth-stories/" class="tag-cloud-link tag-link-32 tag-link-position-4" style="font-size: 0.9em;" aria-label="Birth Stories (43 items)">Birth Stories</a>
<a href="http://muthamagazine.com/category/black-lives-matter/" class="tag-cloud-link tag-link-1175 tag-link-position-5" style="font-size: 0.9em;" aria-label="Black Lives Matter (19 items)">Black Lives Matter</a>
<a href="http://muthamagazine.com/category/body/" class="tag-cloud-link tag-link-417 tag-link-position-6" style="font-size: 0.9em;" aria-label="Body (66 items)">Body</a>
<a href="http://muthamagazine.com/category/books/" class="tag-cloud-link tag-link-253 tag-link-position-7" style="font-size: 0.9em;" aria-label="Books (57 items)">Books</a>
<a href="http://muthamagazine.com/category/comics/" class="tag-cloud-link tag-link-37 tag-link-position-8" style="font-size: 0.9em;" aria-label="Comics (112 items)">Comics</a>
<a href="http://muthamagazine.com/category/families/" class="tag-cloud-link tag-link-512 tag-link-position-9" style="font-size: 0.9em;" aria-label="Families (118 items)">Families</a>
<a href="http://muthamagazine.com/category/gender/" class="tag-cloud-link tag-link-348 tag-link-position-10" style="font-size: 0.9em;" aria-label="Gender (29 items)">Gender</a>
<a href="http://muthamagazine.com/category/good-moms/" class="tag-cloud-link tag-link-21 tag-link-position-11" style="font-size: 0.9em;" aria-label="Good Moms (43 items)">Good Moms</a>
<a href="http://muthamagazine.com/category/interview/" class="tag-cloud-link tag-link-27 tag-link-position-12" style="font-size: 0.9em;" aria-label="Interview (53 items)">Interview</a>
<a href="http://muthamagazine.com/category/language/" class="tag-cloud-link tag-link-369 tag-link-position-13" style="font-size: 0.9em;" aria-label="Language (28 items)">Language</a>
<a href="http://muthamagazine.com/category/loss/" class="tag-cloud-link tag-link-130 tag-link-position-14" style="font-size: 0.9em;" aria-label="Loss (59 items)">Loss</a>
<a href="http://muthamagazine.com/category/on-balance/" class="tag-cloud-link tag-link-123 tag-link-position-15" style="font-size: 0.9em;" aria-label="On Balance (103 items)">On Balance</a>
<a href="http://muthamagazine.com/category/on-writing/" class="tag-cloud-link tag-link-8 tag-link-position-16" style="font-size: 0.9em;" aria-label="On Writing (28 items)">On Writing</a>
<a href="http://muthamagazine.com/category/parenting/" class="tag-cloud-link tag-link-465 tag-link-position-17" style="font-size: 0.9em;" aria-label="Parenting (110 items)">Parenting</a>
<a href="http://muthamagazine.com/category/poetry/" class="tag-cloud-link tag-link-456 tag-link-position-18" style="font-size: 0.9em;" aria-label="Poetry (20 items)">Poetry</a>
<a href="http://muthamagazine.com/category/pregnant/" class="tag-cloud-link tag-link-212 tag-link-position-19" style="font-size: 0.9em;" aria-label="Pregnant! (29 items)">Pregnant!</a>
<a href="http://muthamagazine.com/category/school/" class="tag-cloud-link tag-link-265 tag-link-position-20" style="font-size: 0.9em;" aria-label="School (20 items)">School</a>
<a href="http://muthamagazine.com/category/sex/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 0.9em;" aria-label="Sex (26 items)">Sex</a>
<a href="http://muthamagazine.com/category/work/" class="tag-cloud-link tag-link-53 tag-link-position-22" style="font-size: 0.9em;" aria-label="Work (22 items)">Work</a>
<a href="http://muthamagazine.com/category/writer-moms/" class="tag-cloud-link tag-link-3 tag-link-position-23" style="font-size: 0.9em;" aria-label="Writer Moms (41 items)">Writer Moms</a></div>
</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2013-2016 Mutha Magazine</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-footer" class="menu"><li id="menu-item-4465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4465"><a href="http://muthamagazine.com/about/">About Us</a></li>
<li id="menu-item-4464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4464"><a href="http://muthamagazine.com/contributors/">Contributors</a></li>
<li id="menu-item-5236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a href="http://muthamagazine.com/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-4466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4466"><a href="http://www.muthamagazine.com/wp/wp-login.php">Log In</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/muthamagazine.com\/2018\/03\/lines-drawn-parents-teachers-whove-enough\/":10098};
	</script>
		<script type='text/javascript' src='http://muthamagazine.com/wp/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://muthamagazine.com/wp/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'52264296',post:'10098',tz:'-4',srv:'muthamagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '52264296', '10098' ]);
</script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>


